AskLibO adds a number to the end of my username for no reason

Support is unavailable attempts at contacting them gives you 404 and there’s no category for help on the webpage so I put “writer” because wtf else do I do.

Libre Office forum webpage added a “1” to the end of my username, that I did not write (OBVIOUSLY), and I couldn’t log in for a while because of it. Why would they do this?

There’s already a user with username Gamarleton. If you aren’t that user, you obviously can’t log in or register with that name.

Where did you get a 404? Contact info can be found in the about page.

#site-feedback can be used for that.

1 Like

@floris_v: I deleted my request to retag and wanted to delete your “Done that” acknowledge but couldn’t do it despite my status. Please, delete so that it does not remain there without being understood.

Dank u

Ah right, sorry for the confusion/colliding edit: I suppose the #meta tag is correct too, but the person was asking for a category :wink: These should probably be consolidated at some point, pending consensus for this discussion.

@floris_v Well I had a user with that name myself but the page was very different, and since the page didn’t tell me the name was taken, like I said, I couldn’t log in for a while… >That is dumb.<

@guilhem Yeah I had that name before on their previous page and I haven’t gone to that place for a while.
Sounds like sth I don’t rly have time for I guess I’ll have to have a 1 on my name lol.

Your questions are answered at the aforementioned link. You’ll need to read that and follow the steps described there if you want us to merge your accounts. Your call, it’s up to you if you prefer to stick with the duplicate and keep the other one inaccessible.

Yeah, thank you for the info and link I appreciate it. :slight_smile: