Blank page or envelope printed by LOwriter v7.3.7.2

How do I get rid of unwanted blank page or envlope when printing from LOwriter?

I have a #10 envelope document. When I print it, I get either a blank page (8.5x11) or a blank envelope. I’ve cleared “print blank pages”. The document DOES NOT have a 2nd page nor is duplex enabled.

Thanks in advance,

Covington, LA USA

Well, without any information about your document, OS name(, LO version) and save format, what do you expect? Edit your question to improve it. It presently contains no technical information, so don’t add a comment b modify it.

Blank pages are usually the consequence of “page number parity” after a page break. So inspect your page breaks and think about what you request.


  1. I don’t see how to attach a sample document to this posting. Can someone help with that?
  2. I’m running Linux Mint 21.1 with LibreOffice v7.3.7.2.
  3. ALSO – Tried same document on Windows 10 Pro® and I did not get blank pages or extra envelopes.
    I carried a thumb-drive with the documents and used LO v7.3.7.2 again. When I brought those same
    document back to Linux Mint, I get the extra page or envelope.
  4. CLARIFICATION – I print plain paper until I get that right. Then I try envelopes. My document file
    does not have a letter page and an envelope.


===== Original Post ==========
I created a fresh envelope from scratch. Document window say 1/1 pages. I get the same BAD behavior. Either sheet or envelope prints then the printer ejects a blank sheet or envelope.

CTRL-P or “Printer Icon” launches the print dialog. All looks as it should without any blank or duplex page requests. The printer is HP OfficeJet 8600 using HPLIP 3.21.12 with Device Manager 15.0 (QT4), Printing is through CUPS.

Post edited by ajlittoz: don’t use triple-tilde, they have special significance in MarkDown (the encoding “language” used by this site)

Have you enabled View>Formatting Marks to make sure you have no invisible data (such as empty paragraph(s)) after your envelope? If you can’t find what’s wrong, attach your “fresh envelope”.

When you write a comment or edit one, the toolbar shows a sort of “outbox” with an upward arrow: this is the tool to upload a file.

How do I attach files?
I don’t see a “paperclip” or other “attach” option.

The files “works” and “worksToo” were from the Windows 10 testing.

Thanks in Advance,

FOUND “Upload” vs. “Attach”
envelope_ASBY334-trial-2023-03-06.odt (31.0 KB)
envelope_Asby334-works.odt (36.4 KB)
envelope_ASBY334-worksToo.odt (35.4 KB)

ajlittoz removed the triple-tilde to enable the links

How do I attach files?

Click More

Thank you for the kindness of a reply. I had read this a while back and had forgotten some of the details. A reminder is always helpful.

I see nothing unusual in your three files (apart from direct formatting). In …-works.odt your “Sender” frame is anchored To Page which a common source of problems but it is irrelevant here. There are no extra empty paragraphs.

Could it be that your printer tries to interpolate the 24.13cm envelope width (not seeing it is landscape) and thinks it should print the left part on one sheet and the extraright part on another one?

Haven’t tried to print as I have no US-format capable tray.