Bubble help immediately pops up

Using a lot of tables, annoying to be constantly asked “Adjust table row” or “Adjust table column”. Using How do I turn it off? Tools / Options / LibreOffice / General / Help only applies to “Extended tips”. Thank you, RLM@Margulski.name

You can try going to options / LO /advanced / and click on “expert configuration”. Do a search for “tooltip”. Turn off Writer / autofunction / text.showtooltip via a doubleclick.

Back up your profile before experimenting!

Question was answered (see (How do I remove distracting table popups?) to see who answered it).

Answer was

Disable with


look for the Expert configuration button, and then

set org.openoffice.Office.Common.Help.Tip to false