cannot create report in design view

followed a link with this same question that had as an answer that “LibreOffice-report-builder” and “LibreOffice-report-builder-bin.” were necessary and that : sudo apt-get install libreoffice-report-builder would fix the problem, tried that but got unable to locate package libraoffice-report-builder. I’m using LibraOffice ver: BuildID:1:6.0.7-0ubuntu0.18.04.10 ==Linux Mint 19.3 Tricia base: Ubuntu 18.04 bionic on an older Hewlett-Packard product: HP G60 Notebook PC 32bit


Have recently answered a similar question and it worked for that person. See → LO Base Report Written in LO (WIN 10) won’t open in LO (LINUX).

One noted difference in your question is that you are using 32-bit. This may be a different problem but seems to be just another missing piece if you have gotten your LO version from distro. May require a separate bug report. Don’t have 32-bit system readily available to test.

Ratslinger Thank You, Thank You, Thank you. That appears to have solver the issue.