Cannot make Dutch spelling to work :(

First installed newest Language tools (4.5.1) and Java 8 and even set default language of documents in Dutch under tools/options/language settings
When writing the Dutch option under F7 to set language in LT does not appear.
Tried open office extension, which LO accepts to be installed: same effect. In choices of dictionaries (F7) the Dutch version does not appear
made Dutch errors in the text and in botch cases neglection
what can I do?

Dutch could be chosen for open office ext ( uninstalled LT in the mean time) outside F7, in Menu Tools/language/ selection-paragraph-all text but to no effect for the above

  1. Read this tutorial.
  2. If you can’t find an answer, read these guidelines and ask a good question.

Note that there is a Dutch section at this site. Perhaps, you’ll be more comfortable there.

Please tell us your LO Version your are trying to enable for Dutch? The problem with language support in general is, that it must be selected during installation time on Windows. Did you do that? If not you need to do call the .msi installation program and to select to install all languages you need (Do not do a Typical installation but a Custom). Calling installation program <what_version_ever>.msi again will allow for a Change of your current installation.

yes THANK YOU A good advice to a beginner of Libre Office. Wished I met you before :slight_smile:
In Windows Office if you install Eng version you can always with no problems switch to a Dutch dictionary later by downloading it. So I assumed faulty this is the case with LO. Not so. Further confusing are the wrong suggestions to install by Language Tools or Open Office extensions for a Dutch library you find in these or other sites on the web via Google… YOUR SUGGESTION is perfect and solved my problems. Happy that you fully understood my crappy English :wink: By the way I forgot to mention I donated 30 dollars before installing, As I was so convinced it solved my problem of staying away from Ms Office which forces me to sign in to their membership in order to make it work.

Hi, could you explain what you mean by : you need to do call the .msi installation program? I don’t know how to do that.

Ok I forgot to mention I use Windows 10.
The advice did not help me
The suggestion to go to Open Office baffled me a bit as I expected a solution to find in the LO forums. I looked for it, but could not find it or closed posts because suggestions were for obsolete old LO versions of years ago.

I read the guide lines for open office and they all suggest the dutch dictionary when installed could be found or chosen as language in the respected spelling menus.
The Dutch forum did not had a spelling post I suppose it is good working and fully integrated in the Dutch version of the program, I did not know it exists. So no help from there in an English version of the prg. I will try the Dutch version in the hope the English dictionary is also integrated as Spanish is for the E. version.

This is not an answer to your question, so please use “add a comment” function or edit your original question to add additional information. “Answer” by design of this site is reserved for contributions resolving a question.

suggestion to go to Open Office baffled me

There is no such thing as Open Office. As for Apache OpenOffice, it stems from the same root as LibreOffice (from actually), thus, the same solutions can be used for the both office suites. Once again, read these guidelines and ask a good question. In particular, use plain English here. Unless you can’t (your sentences are really hard to read and understand), either hire a translator or go to the Dutch section. Note also, there no Dutch forum because this is not a forum but a questions-and-answers site.

I am sry it is confusing for you and not to others

I am sry

You are what? This is really confusing.

After having the language pack for another language, you should check that everything is ready to be used.

Go to Tools>Options, Language Settings:

  • in Languages, see in the Western drop-down menu for Default Languages for Documents if Dutch() has a small A-icon to the left: this tells if the language pack is correctly installed or not
  • in Writing Aids, there is a list of User-defined dictionaries: to enable spell-checking, the Dutch() variant must be checked, otherwise it is not visible by the spellchecker.

thx. I noticed all the time the little A icon was not there even after installing the extensions of LT and Open Office.

I assume LT stands for “Language Tool” extension. I have never used it, but I suppose you need first to install the required language pack to work in a language. This is what I’ve done to work in French, German and Spanish besides English (and BTW, yes, you must install an English language pack if you expect correct spelling for en_UK or other variants).

As @anon73440385 mentioned it, installing under Windows is quite different from Linux where it is rather easy with the distro package installer.

From my pov it’s easy on Windows as well. But the habit to talk about “language packs” to install directs users (and I include myself) to search for a separate installable package (msi) or file. I’ve been looking around for a while, while trying to get US-English on my Windows installation for support purposes here at, since I’m used to Linux and not quite familiar with Windows internals.