Chapter numbering issue

I have an issue with my chapter numbering. It’s suppose to be like this

I 've read several articles about people have the same issue as me. but I’m lost
I’m writing a scientific essay so numbers must be right.
So, I have 1, 1.1, 1.2 up until 2.5, then it suddenly jumps to 4 instead of 3!!?
I am unfamiliar with the workings of templates and stuff. What I can say is that the document originally was a Word-document that was later opened up and edited in LibreOffice. Anyone?

Kommentarer 1 - Svantes Uppsatsmall, SvA2, 31–60 hp x.odt (219.3 KB)

As is usual with people coming from (and trained with Word), they don’t read the basic documentation. Word and Writer are based on different formatting principles, with Writer putting a strong emphasis on styles instead of direct formatting. You document is an example of this.

Chapter numbering is one of the areas where both suites differ most.

In Writer there is a dedicated counter for chapter numbering you can access and tailor through Tools>Chapter Numbering. You’ll see in this dialog that outline paragraphs should be styles Heading n. Apparently you noticed this because your headings are styled accordingly.

However you disabled automatic numbering by selecting Number None. This was erroneously balanced by adding manually a WWNum8 list style (this betrays Word origin) in Heading 1. But you also removed this paragraph style from outline by setting its level to Text Body. Then your Heading 1 don’t appear in the TOC.

Similarly Heading 2 received a WWNum5 list style which is not the same as the one for Heading 1 causing numbering at both levels to be unsynchronised (this does not appear in the first chapter but will be seen later on). But this time Heading 2 was left at outline level 2.

Heading 3 has No List list style and remains at level 3.

But this is not all. Paragraph “Forskningsbakgrund” has been manually assigned a WWNum9 list style which is different from the other Heading 2 paragraphs and this causes numbering to restart.

“Bristande likvärdghet” reverts to your “standard” Heading 2 but as the *WWNum…" are manual additions, they create independent lists when interrupted. Thus numbering is again reset.

etc., etc.

But the most serious issue is that despite the autonumbering requested by the list styles, you have manually written the chapter numbers. Your “4. Metod” is the consequence of this manual job.

Add to that your lack of fluency with modern document suite: you vertically space with empty paragraphs. These empty paragraphs also have a style, usually the one of the preceding paragraph. This means you have inserted “noise” headings also captured in TOC when these paragraphs are Heading n. Empty paragraphs should be replaced by setting spacing above and below paragraph in a style. Therefore there should be absolutely no empty paragraphs in any document.

Last, in Writer, the “standard” paragraph style for text is Text Body, not Default Paragraph Style. The latter is a “technical” “master” style whose configuration is forwarded to all other styles. It is intended to set preferred attributes by user in order to customise document appearance. Any change you apply to this style is liable to have consequences on all other styles !

Your title page is made of a series of drawing objects (text boxes) over a page full of empty paragraphs. You should use ordinary paragraphs upon which you apply adequate paragraph styles.

Inside a paragraph, when you need to emphasise a word, use paragraph styles. You already have Emphasis for italic and Strong Emphasis for bold. You can create others.

How to fix your document?

Your document is so polluted by Word remnants that it is beyond repair. You should start by reading the Writer Guide even if you have a deadline. You will not lose your time and your productivity will be boosted afterwards.

Then open a blank document and paste your existing text as Unformatted Text to get rid of all Word idiosyncrasies. After that, apply styles. Enable Tools>Chapter Numbering so that reliable numbers are automatically added to your headings.

Use only paragraphs (no drawing object). Your cover page may need single-use paragraph styles to tune vertical spacing. This is not a hindrance. Cleverly designed paragraph styles will allow you to fine-tune your layout and appearance in the end without ever reviewing your text. Styles are your friends. Writer has paragraph, character (for altering default formatting inside a paragraph), page (one page “geometry” => one page style) and list (for numbering list items BUT don’t use them for your chapters; this role is done by Tools>Chapter Numbering).

Avoid direct formatting. Direct formatting takes precedence over styles and is very “sticky”. It will prevent you from adjusting your formatting from styles and will force you to track it inside the text.

PS: when you post here always mention OS name, LO version and save format (your sample is .odt, so you’ve avoided one of the elementary traps).

Ok. Thanks ever so much for a fast and informative answer!

Deleted personal data.
Please don’t add personal information, this is a public site.