Disable Arabic numerals in LibreOffice

I am relatively new to Ubuntu. Installed it before a few months and is working fine. Recently I accidentally installed language options but cancelled it half way. Now when I use OpenOffice the numerals come in Arabic. Could not change them even by changing the font. I reinstalled OpenOffice but that did not solve the problem. Can anyone please help?

Appreciate in advance.

Ah! Found it. Earlier the Complex TExt Layout option was not being shown in language settings probably because I had not turned on CTL. I just did and it showed Hindi (I expected Arabic but it was set to Hindi though the numerals were not being shown in Hindi). Anyway, I changed it back to System and it works now. Thanks a lot. Learning little things one at a time :slight_smile:

Thanks Oweng.

What does Tools > Options… > Language Settings > Complex Text Layout > General > Numerals entry show? (As per my answer here). That may be your problem.