Find toolbar is hiding

How to unhide the Find toolbar? I assume it is open because it is ticked in View toolbars but I can’t see it. I’m using Libreoffice in Macbook Pro. Many thanks

Te Find is visible down at the bottom left of the Writer window.
Otherwise the Find & Replace dialog can be brought up with Ctrl+H (Cmd+H ?) or Edit > Find & Replace

Thank you for your reply. Yes, the Find box used to be at the bottom left of the screen, but it’s not there any more. And I’ve tried everything I can think of, although it is ticked in the View toolbars menu, it must be hiding somewhere. Similarly, Edit > Find doesn’t come up with anything. However, thank you for the suggestion of Edit > Find and Replace, which works. I’d still like to reinstate the Find toolbar if at all possible! All the best.

Try Menu / Tools / Customize / Toolbars, Target:Find, then press button “Defaults”

Nothing changes.

I tried that, got to ‘Defaults’, it asked me if I was sure I wanted to reset and said yes, but no change. However… I just had a look at Mission Control on the mac, and I think I can see what looks like the Find toolbar, just under a Libreoffice page, but moved a bit to the right. I’ve tried clicking it it, moving it, nothing doing. It does look like it’s hiding. There’s always the option of rebooting the mac, which I will try. Thanks for your suggestion though.

  • This work on Windows (so adapt accordingly):
    Press Ctrl+F (to select the Find toolbar) then Ctrl+Shift+F10 (to dock the toolbar).

Tested with LibreOffice (x64), on Windows 10.0.


Maybe your Find toolbar is docked or placed at the right of another toolbar. You need to press the » symbol to show it. Try with F6.

Find toolbar hidden

Nope, thanks though.

If you are using LO 7.2.x then try unlocking toolbar first, View > Toolbars and unhighlight Lock Toolbars. Then Ctrl+F (Cmd+F ?), then Ctrl+Shift+F10

Thanks for the suggestion. I’m using v, so I probably need to update! I can’t see Unlock toolbars but my rebooting did the trick and it reappeared. I’m not sure what happened or why, but at least it’s sorted. For now. Many thanks for your support

I think that there was a bug in docking toolbars in some previous versions.

Edit: Can't dock sidebar

Thank you, I’ll update very soon!