flikering hourglass during presentation

I was wondering if there is a way to disable the little hour glass that appears in the slide-show during the transition from one slide to the next.
Despite being very brief it can be quite distracting.

To provide an answer more information is needed Please have a look at What information should I include in a question in addition to OS and LibreOffice version? - #4 by ROSt53

Same issue here. Running Ubuntu 14.04 and LO 4.2.

There is an hour glass displaying in the bottom left corner upon each transition, while caching the next slide I suppose. If there is an option to deactivate the mouse pointer, shouldn’t there also be an option to deactivate that hour glass?