Hide Whitespace

The function ‘Hide Whitespace’ is disabled (grey instead of black colour in drop-down) in all documents that I open in LibreOffice’s Writer What do I miss? Many thanks for your help.

In the bottom right hand corner there are three page views: single, multi, book view.

If multi view or book view is selected, hide whitespace is grayed out.

click the single-page view and the hide whitespace should work.

Works for me LO and W10

image description

This works. Thank you.

This worked, Thank you!

This appears to be a bug - which I reported here:

There is a workaround described in the bug report thread.

  • Save the document to a DOC or DOCX file.
  • Then reopen and save as an ODT file.

Note: this has now been reported by multiple users, on different operating systems, and using different versions.

Thanks for reply. I’ve tried workaround but without success. Same result as before. I guess I have to wait for bug fix.

@LibreTraining have you tried my suggestion above? Curious to know if it works for more than the two of us. Thanks.

The bugreport now has the status: RESOLVED NOTABUG
(BTW: my LO works fine)