How can I get text back since I only have notepad with your software?

I used to have the capability of working with text so I could format reports properly. Now I only have notepad and can’t do anything with it. How do I add the ability to work with text?

Hum. I came here in the hope that reading this fourth time can give me an idea what is asked. In vain.

Maybe you are asking how to open plain text files (.txt) with LibreOffice on Windows. Double-clicking on such files opens them in Notepad by default.

To open a file with .txt extension in LibreOffice Writer, first start LibreOffice from the Windows Start menu. Then go to File → Open, browse to the plain text file, and press Open.

To make LibreOffice open when the file is double-clicked, hold down Shift and right-click on the file. Select Open With → LibreOffice Writer. To make this setting permanent, select Open With → Choose another app, select LibreOffice Writer, and mark Always use this app to open .txt files.

Note: Saving as a plain text file will not store formatting, so save the file in another format such as .odt or .rtf instead.

If you are asking to do this with other file types, then the instructions are the same. ODT files should open up in LibreOffice Writer when double-clicked, but if this has been changed, then follow the instructions above to fix it.

Thank you so much for your clear explanation since is all I ever use and I’ve been stuck with notepad which isn’t adequate. I apologize for not being clear with my question. I will try your method immediately since I’ve been frantic with this problem since I installed the latest update! You’re a gem!

Please, mark the answer as correct if you think so. Perhaps you can edit your answer so it will be more clear. It can be usefull for someone else.