How do I begin page numbers on page 2 in Writer

This ought to be relatively straightforward, but it is not. I am having a great deal of trouble with simply starting page numbers on page 2 of a writer document with “2”. I want to insert page numbers in a footer. I want the numbering to start on page 2, not page 1. I can not find a solution to this. Kindly help. Thanks in advance.

You can do this with Page Styles. These steps will apply two page styles to a document – one for the first page with no footer, the second for the rest of the document with a footer and page number.

  1. Create a new document.
  2. Type or paste text on page 1 and 2.
  3. Click somewhere in page 1.
  4. Click on the Styles and Formatting icon on the Formatting toolbar. The Styles and Formatting window will open. Click on the Page Styles button at the top of the window. Now double-click the First Page style. This applies the First Page style to your first page.
  5. Click somewhere on page 2.
  6. Insert a footer by choosing Insert > Footer > Default Style from the main menu.
  7. Choose Insert > Fields > Page Number

You now have page numbers starting on page 2 with “2”. If you need further customization for your pages, right-click on the Page Style name and choose Modify.

I have found the way to start page numbering at an arbitrary number, like many are asking for. See the attached example file for instructions, and well, an example. :slight_smile:

Hi @Clueless – Did @rmfaile’s Answer work for you? If so, please mark it as correct. If not, please let us know so we can endeavor to help you further :slight_smile:

You, sir, are a genius. Thank you so much for the answer. If I knew who you were I would buy you a beer. Then take you out and get you laid. Then buy you chicken and waffles the next morning. Believe it.

@Clueless - Oh, too funny! rofl!!! Glad it helped.

@razon_22 Am I the only one who thinks that this is a really pain in the a… ?
I followed the steps from above and now my first page has ‘First Page’ style. Great (i should get myself a prize for that); Now I would also like the 2,3,4,5 pages to have “First page” style, and just the 6-th one to be “Default”. Is this even posssible ??? I did the exact same thing but just page 1 hase “First page” style !!! Whhhyyyy???PLEASE HELP ME

@eer4 Sorry it’s a pain for you. When you apply a page style to a page, LibreOffice automatically applies a page style to the next page. To change the style that gets applied to the next page, right-click on the First Page style (in Styles and Formatting), click the Organizer tab, then select the Next Style dropdown. To get 5 first pages, with the 6th default: apply First Page to page 1, click somewhere in page 1, click on the New Style from Selection dropdown at the top of Styles and Formatting. Select New Style from Selection and give it a name like BeforeFirstPage. Right click on BeforeFirstPage, choose Modify, click on the Organizer tab. Choose the dropdown next to Next Style and choose BeforeFirstPage. Apply this BeforeFirstPage style to your first 4 pages. Now click on page 5 of your document and apply the FirstPage style. Page 6 will automatically use the Default style. Maybe complicated, but it should work.

I tried this and failed as well!

So I would like to number my pages but I would like to start on page 2 but have it be numbered as page 1 for my thesis. How do I do this?

Can’t do it. It’s a flaw they refuse to correct. I complained about this several years ago after trying to format a manuscript for a novel.

@bdub @BKA, It is possible, the fuctionality is already there, just not quite so obvious. See the update to my answer above. The confusion is because the question @Clueless asked is different from the one you asked. The initial instruction I gave to him is correct for his question. He just wanted to start page numbers on page 2. However, your question is about starting page numbers on a page and to be able to choose the page number that gets printed in the footer. The update addresses this point

After further testing, the instructions I gave to @eer4 above do not work. The instructions are sound (read: should work), but do not, most likely due to bugs in how page styles are applied/updated. I could not get more than one page style to apply correctly to a document. The only workaround I see is to use multiple documents, one for each page style, print, and piece the documents together. I know that’s not a real solution. @BKA is correct.

@razon_22: I know I am probably headed for a forehead slap, but I cannot get my header “page x of [total pages]” to start with “page 2 of [total pages].” The first header to appear in my document is on page 2, but it reads “page 1 of [total pages].” Any advice?

@razon_22 This works almost perfect, but in my document I have some landscapes that do not follow the numeration of the document. I mean, I start numeration in page 2, and all pages follow this numeration except landscape pages that follow the old numeration, so I have two pages with numeration 31 ( One with normal style and the other with landscape ) .

I have done this. I wanted 3 different page number types in my document: the title page with no number, the pre-doc pages (like table of contents, forewords) with i…ii…iii, and the main chapters with 1…2…3… I did it with Format > Paragraph > Text Flow, as shown in Help> Page Number.
For changing from the predoc pages to the main chapters, I did it like this:

  1. I clicked into the first paragraph of the first page of Chapter One. Clicked Format > Paragraph > Text Flow and enabled the Insert and choose Page. Enabled With Page Style and choose Right Page. Enable Page number to 1 and pressed OK.
  2. Clicked at the bottom of the page and I got the “Footer(Right Page)+” clicked there, the cursor went into the area of footer automatically. Aligned the cursor to the middle.
  3. Clicked Insert>Field>Page Number. Number 1 appeared.
  4. Clicked the first paragraph of the second page of Chapter One and repeated the steps but changed from Right Page to Left Page. Number 2 appeared.
1 Like

For the above comment, I use Libre writer Version:
Build ID: 1:6.0.7-0ubuntu0.18.04.8

I’ve seen in the comments here about starting page numbering on page 2 but have it show as 1. Everyone says it can’t be done, but it can and its very easy.
Open your multi page document and ensure your cursor is on the first page (title page for example) then choose Format>>Title Page.
In the pop up that appears check the box next to “Reset page numbering after title pages” and select the page number you wish the count to start on (“1” in our single skipped page example).
If you have more pages between the first page and the start of your numbered work (table of contents, etc) check the radio button next to “Insert new title pages” and tell the document how many pages to skip numbering (treat as unnumbered title pages).

Save your document.

1 Like

Nice post. Thanks. I learnt a new method from you.

I assume from what I’ve read thus far, that there is no way to set the first page to no number, a set of roman numerals for a preface (approximately I -X) and then have the main body begin numbering at 1 beyond that point. If anyone can offer advice as to whether this is possible, and if so, how, that would be wonderful! I’ve tried but with no luck. Many thanks.

There yet another way to do. Click at the start of the first para of the page of which you want to change the page number with desired number. Choose Insert>Manual Break>Page break, Select the style for the page, check the box for Change page number, type the desired page number in the box below it. Click Ok. If you were already in a new pagem you will get one blank page. Go to the last character of page above the blank page and delete till the blank page gets deleted. Done. You must know the page style which will be of the page with desired number.

Nice. Since I actually wanted that first blank page, I used only your first instruction. Works like a charm. It updates the summary too :wink: