How do I disable paste via middle mouse button?

Hi, can I disable this function?

Version: Build ID: 1:6.3.4-0ubuntu0.19.10.1

You can change the functions of your mouse either via your operating system or any mouse software that may be supplied.


though the question is not related to LibreOffice at all, here is what you need to do on Ubuntu 19.10 (using GNOME)

  1. Install package gnome-tweaks using sudo apt install gnome-tweaks
  2. Call gnome-tweaks from a terminal
  3. Select Sub-Menu Keyboard & Mouse
  4. Disable Middle Click Paste

Hope that helps.

If the answer helped to solve your problem, please click the check mark (:heavy_check_mark:) next to the answer.

Thanks for you answer.
I understand the behavior is system-related, and I don’t want to disable it altogether.
In 2014 there was a specific option in LO

I thought this option was moved elsewhere in recent versions of LO.