How do I turn off the automatic strikethrough text ?!

I am new to this program and i don’t know how to turn off the automatic strikethrough text corrector when i use - before and after a word or a phrase. It’s a bit of a bullshit but I don’t have at least 3 points so I can’t upload a photo to show you and i don’t know how to explain it better

Tools → AutoCorrect → AutoCorrect Options → Options tab → uncheck both marks on the line Automatic *bold*, /italic/, -strikethrough- and _underline_

This disables *text* as well as /text/ etc. Is there a way to disable ONLY -text-?

1 Like