How exported pdf text be copied?



When I generate a pdf file from LO and then use adobe to view the document, the document text can’t be copied. For example suppose the text is “Able Baker Charlie”. Then in the generated pdf file I can not select and copy any of the text, “:Able”, “Baker”, “Charlie”. In documents not generated by LO I can copy the text. Is there a setting in the export pop-up window that I need to use?

Definition: Copy - copy into the clipboard to allow pasting into LO and/or an editor.

Please provide a sample PDF file showing the problem - got no issue to do so.

Will do it the next time. This time the answer (below) worked just fine.


When exporting as PDF on the Security tab is where you can set up it.

If it doesn’t work, please test with a clean profile Menu/Help/Restart in Safe Mode

Appeared to work. I restarted in safe mode then restarted in unsafe mode. Tested in both modes and it seems to work. The only setback (for me) is that these old tired eyes have difficulty seeing the options, small black characters on a large white background just don’t seem to work like it used to.


Spam alert.


Is there anything you can do against spammers here?

Back on-topic: it’s not quite right that you have to set a password when you want to disable for instance copying text from a PDF. Why can’t you give read access without copy access without having to enter a password? Let’s say you publish copyrighted material and want people who acquired the document to read it without messing with passwords, but you still don’t want them to copy & paste the content into another document.