How to install 3.6

Tried 3 times today to upgrade from 3.4 to 3.6. Downloaded and attempted to install and all apparently went well; however when completed it wouldn’t open. Tried Running the line you quoted, but it wouldn’t run. When attempting to run Libre at the outset received 2 error msgs, but they wouldn’t copy so don’t know what they read.

Have completely removed Libre from the system along with Help which evidently took without difficulty using Revo Uninstaller. If you know of a method to properly complete the installation I have kept the 3rd install package for the moment, but won’t try downloading it again as have run out of space and speed on the net.

@Miles - It looks like your problem has been solved, so could you please mark the question as answered? Thanks!


Release Notes - LibreOffice 3.6.0 Final:

“For Windows users that have LibreOffice prior to version 3.4.5 installed, either uninstall that beforehand, or upgrade to 3.4.5. Otherwise, the upgrade to 3.6.0 may fail.”


Workaround “fails to start after update”

Yesterday managed to install 3.6 after deleting 3.4x. And it spell checks, at least in USA English. Thanks for the assistance!!

I may have a fix for you. Had similar problem. Libra Office 3.6 would crash when I tried to open it. Then I remembered an unrelated post that mentioned that “Windows 7 is bossy”. Certain programs will not run if they are installed in the “Program Files (x86)” or “Program Files” directories. Has to do with rights, privileges, security, and all that mess.

I uninstalled libra Office. Insured that all libra office directories were deleted. Then installed it into the “ProgramData” directory using the “custom” install option. When selecting an alternative install directory, you may not even see “ProgramData” listed. No problem. just type it in right below the ‘directory selector’ and continue to install. For what it’s worth, I’m running Windows 7 64.

A side note. Since I installed Libra Office in the “ProgramData” directory, spell checker started working for the first time for any version I’ve ever used.

If you don’t have a “ProgramData” directory, you should be able to install it in the C: root directory.

I hope this helps. It worked for me.

I’ve first uninstalled the older version and after I’ve installed the v. 3.6