How to reset colour of end of paragraph mark ?


When I display non printable characters (using CTRL + F10), the spaces I insert, the end of paragraph mark (all non printable characters in fact) are displayed in a blue color.

I believed it was a setting I had in the default template I use all the time, but when I disable this default template I still have the problem.

I thought it was a personal setting, but when I log under my wife name (without default template) I have the same problem.

I tried to check all properties inside default style characters or default style paragraph but they are all set in “automatic” for the color.
Does anyone have any idea where I have to look ?

I am using LibreOffice under linux Ubuntu 16.04

Was answered here; it is tdf#80054.

As far as I know, the color can not be changed easily.

CTRL + F10 is a changeover switch. You can turn off the blue characters again with CTRL + F10.

CTRL+F10 is effectively a changeover switch but for non printable characters … not for their color

Non-printing characters settings is not part of the template. In fact, their colours are “hard coded.” Maybe there is a setting in the “expert configuration,” but I cannot find it. So it seems you cannot change that colour.

How can we enter “expert configuration” ?

Tools → Options → LibreOffice → Advanced → Open Expert Configuration. But be aware that that menu it’s not precisely “user friendly.”