how to restart footnotes at 1 for each section

Hi there,

I’ve got a long Writer document in which I need to have the footnotes restart at 1 in each chapter. I’ve looked around on this site & there was a previous attempt to answer it Restart footnotes numbering at 1 with every new chapter HOWEVER I also have to have the page numbers start at 1 on page 6, & the solution proposed on this previous page (insofar as I can understand it - it isn’t very clearly expressed) requires checking the ‘With Page Style’ box which I’ve literally just unchecked to get my page numbers to work correctly. Any help? I’m running on a Macbook Air.

Did you read Footnotes - LibreOffice Help ?

Restarting page numbers and footnotes are two separated tasks.

For the footnotes, it depends on the layout of your document. If your “chapters” are indicated by level 1 paragraph styles (check Tools → Chapter numbering to see which paragraph styles are associated with each level) you just need to go to Tools → Footnotes and Endnotes → Footnotes tab and select the “Per chapter” counting option. Now, if your chapters are not at level one (for example, your book is divided on “Parts”) then you’ll need to work a bit more: put the content of each chapter in a different “section” by selecting the content and going to Insert → Section → Footnotes/Endnotes tab → check the option to gather the notes “at the end of the text” → check the option to restart the numbering.

To restart page numbers insert a page break by going to Insert → More Breaks → Manual Break → pick a page style (it can be the same page style in use) → check the option to change the page number and select the number. If the page break is already there, go to the first paragraph after the break → right click → Paragraph → Paragraph → Text Flow tab → Select Insert under Breaks → With page style (pick one) → page number → select your number.

You’ll find more information in the help and, ejem, in my free book about Writer :wink:

I’ve given your second footnotes suggestion a go (a contributor on the page I linked to suggested it as well), however when I save and reopen the document it’s the same as it was before, footnotes just numbered sequentially throughout the pages. no idea why

I used sections to restart footnote numbering on my book without problems, so it should work. Which file format do you use to save your document? If you are using doc or docx, please try with odt.

.doc, I don’t have the option to do it in .odt (academic regulations)

Then, that’s the problem. Because Word and Writer work in different ways, you’ll always find issues with the export filters, specially with the most complex options. Do your institution accept PDF? They should, but if they don’t, sorry, you are out of luck on this problem. Please, report the problem in the issue tracker, using “filters and storage” as Component.