how to show no "recent" documents

I have LO on MacOS Catalina. I am new to this app. When LO opens after I click on its icon in the Taskbar, a page appears displaying about a dozen “recent” documents. I would like to change that number, either to ONE or NONE. I assume there is a Setting at Preferences, but I cannot find it. I will be grateful for any ideas. Thank you.

See (e.g.): How can I see recent documents upon startup?.
(There is no way supported by the UI directly to set the PicklistSize.)

(No new answer needed. The question was answered frequently. See my comment above.)

How to find?


See LibreOffice -> Preferences -> Advanced -> Button: Open Expert Configuration and enter PickListSize into the Search field and click Search button. Double click on preference name org.openoffice.Office.Common\History and enter your desired value.

Hope that helps.

If the answer helped to solve your problem, please click the check mark (:heavy_check_mark:) next to the answer.