I can only apply six title pages

I have seven title pages on my subdocument. When I format for seven title pages and click ok, it doesn’t take and reverts back to six title pages. Loading the document into the master document the seventh title page begins with a header and number 1.
What am I doing wrong?title pages 8.odtC:\fakepath\Screenshot (2).png

Edit your question to better describe your document and the issue. Apparently there is a master doc and one subdoc. What is your “title page”? Has it a specific page style? With which properties?

it doesn’t take and reverts back to six title pages

Does it mean the doc is truncated to 6 pages or the content of the expected 7th page displays in the 6th page?

Are the styles in the master and sub documents named the same?

If you can’t answer these questions, attach your documents to your question (not to an answer).

Sorry, just saw this answer. Give me a minute to add document.

The first six title pages have no number and header but the seventh one does.

These seven title pages are the start of a 300 page book. I believe the seven title pages are all first page, then the chapters are default.

Attach the first ten pages and I’ll have a look

I copied and pasted the first nine pages from the master document onto a new document to show you but all the page numbers and headers disappeared. Hmmm…
I attached the first ten pages from the subdocuments ajlittoz in my first question. Thanks for being patient.

I attached the first ten pages from the subdocuments ajlittoz in my first question

There’s nothing attached there…

@feraljazz: to attach a file, you must first edit your question and click on the paper clip tool. Caution, the cursor must also be positioned at some sensible location in the question (preferably at end after a pair of blank lines

The problem appears to be in the subdocument of seven title pages. After checking 7 title pages in the format title section and hitting ok, it reverts back to 6 title pages. I will try and add a screen shot in the initial question.

sorry about the attachment, I hope it is there now. I am trying to get the screenshot on there too.

I give up. I have a screen shot added to the attachment but doesn’t show in the initial comment.

in the screen shot you can see it shows 6 title pages. I actually ask for 7 title pages, hit ok. When I go back and look at the format title page it has reverted back to 6. I think this is my problem.

OK I think ajlittoz had the right direction talking about styles. I went back to the subdocument that had seven title pages in it. It wasn’t enough to just format the document in format>title, where I designated all the pages to be first pages. I had to also go to the styles and formatting for page and double click “first page” on each of the seven title pages. Yahoo! So far so good. All the title pages with no headers or numbers and headers starting on the first page of the body of the book. Thanks ajlittoz! I may cry.

Update: This didn’t actually work. It worked for about fifty pages and then things started getting messed up again. I have always suspected I have been formatting wrong somewhere and what ajlittoz added below is right. I will see what I can find today and get back hopefully back on track. Sorry about my misplaced happiness.

(ajlitoz: I only edited your answer for better readability and make the update outstand))

Since you seem to have found the solution, I won’t give an answer. However, here are some comments.

You’ll be heading for big problems formatting your book because everything is done with direct formatting. This must never be done in a 300-page book. You should use paragraph styles which include vertical spacing in their definition (instead of empty paragraph). Remember that character styles are your friends for intra-paragraph formatting.

Your sample file contains a mess of page styles: First Page then 5 Index and 1 Default Style. One of them contains a TOC, which has a different semantic value from the others.

The TOC can be automatically generated provided you style the paragraphs to include as Heading n.

Never try to space or position words with space characters with proportional fonts: their base width depend on the font and LO adjusts the final width to fit justification. You have a more precise control with Position tab Expand/Condense parameter …

(continued) in paragraph/character style.

In the same idea, don’t use double space after a full stop. I know this is a long-standing taught rule in the US (dating back to the mechanical typewriter era), but It disturbs all document processors and does not give a constant result across the document because of the text flow/ justification algorithm

I noticed you defined the font from page 2 on as Liberation Serif;Times New Roman. This work in HTML but definitely not in Writer.

I suggest you take a break in your writing and read the Writer User Guide for detailed information about styles.

Thanks ajlittoz. I have suspected this all along but learning LibreOffice is a lot like figuring out adobe photoshop for the first time. I have been trying to figure this out for a month and a half. I’ve read the manual so many times and googled a ton of articles but I still am messing up. Thanks for your last comment, I will run through your suggestions. I am so ready to be done with this. Ha!