Images do not print

Recently downloaded LO on Windows 10.
when using Writer, I cannot print on HP All in One any photos or logos.
Text is OK.
Whats the answer??

Same Ver, same OS, same printer, same problem

I have LO and I cannot print images either. It has always worked in every earlier versions of LO with my printer. HW has not changed!

Dec 23, 2015 - same problem - LO . Windows 10 on HP computer and printers. Was fine on 12/20/2015. NO changes made to Computer or Printer Settings.

Same here and I tried to export to PDF and XPS first as a workaround but it does not help. Checked some settings too. The export looks like the prints (without image) and should the file contain images they are displaying in a weird fashion.

Note Branch 5 is still Beta so no wonder there are issues but we need to address them. :slight_smile:
Using Windows 10.
Yesterday i though it might be related to subsampling in JPEGs but I am not sure.
I’m brand new user so I cannot upload files to attach the source document and its PDF export.
Kind Regards.

This is possibly bug tdf#94851 which has been fixed for v5.0.5, v5.1.0.1, and v5.2.0.

Many thanks.
So let’s wait until February for these newer versions to get released.