Impress not able to open Microsoft Powerpoint file

I have Googled this issue and I have several hits with this issue - seems to be with multiple file types.

I have LO on Fedora 17 and I have opened this powerpoint file prior to it being this large - modifications outside of LO have increased the size.

I have a presentation to an important audience tomorrow and I was about to review the Microsoft Powerpoint document in LO because I liked how I was able to view the document over 2 screens - presentation in one and speaker notes in anther when I was prompted to select ASCII font type for filter. I have retried this 4 times with other versions of my document without success.

I have VMWare and I ran up WinXP, with a shared drive, and I can open the file just fine. I exported the file to .pptx, without any change in the LO - still prompting me for acsii filter.

-rwxr-xr-x. 1 nojar nojar 6928384 Aug 20 13:20 ETSTC_TDI7-ao.ppt
-rw-rw-r–. 1 nojar nojar 5964980 Aug 20 13:25
-rw-rw-r–. 1 nojar nojar 8513730 Aug 21 11:01
-rwxr-xr-x. 1 nojar nojar 244224 Aug 23 19:55 TDI_Development.vsd
-rw-rw-r–. 1 nojar nojar 6985756 Aug 24 18:49
-rwxr-xr-x. 1 nojar nojar 9142784 Sep 17 23:28 ETSTC_TDI7d.ppt
-rwxrwxr-x. 1 nojar nojar 6866944 Sep 17 23:29 ETSTC_TDI7e.ppt
-rwxr-xr-x. 1 nojar nojar 165 Sep 18 00:01 ~$ETSTC_TDI7e.pptx
-rwxrwxr-x. 1 nojar nojar 6715355 Sep 18 00:01 ETSTC_TDI7e.pptx

I have renamed the file ETSTC_TD7d and recovered a ziped version as ETSTC_TDI7e. Using the MS Powerpoint application I saved it as a .pptx but I am still not able to open the document wit LO

I can open an 800KB .ppt with this version of LO, but not the larger file - I saw a person make a statement regarding upper bound on file size, but that was for *.xls files

Further additional information:-

  1. I am able to open *.ppt and *.pptx that are 5.8Mb but I am not able to open one that is 10Mb.
  2. Editing *.ppt at 5.8Mb had Impress crash 3 times today. I was able to recover the file but the formatting of some of the text was corrupted.

There were some problems in LO 3.5.6 with saving to xls, doc and ppt formats (file size grown extremely, LO could not open files, that were saved in it). Try to install LO and check it there.

Someone kindly filed this as: which appears to be fixed in 3.6.x and master - sorry for the drop off.

Bug status is now RESOLVED WORKSFORME.

Per the bug notes, looks like an upgrade to 3.6 got rid of the symptoms.