Installation Wizard freezes during install.

I’m trying to install LibreOffice 64bit ersion.
During the main installation process, about 1/12th of the loading bar loads, then the Installation Wizard just stays at that point for hours and doesn’t do anything.
My firewalls were turned off during the installation and I made sure nothing was obstrucitng the instilation.
After about an hour and a half of waiting, I canceled the install, but the Installation Wizard wouldn’t close.
I then restarted my PC to make another atempt an instaling the program, but the same problem hapened again.
What is causing this?!

My PC is a Toshiba Satellite C55-A runing on Windows 8.1

It is identified that under some (unknown) circumstances, a windows component used by installer to install KB2999226 (UCRT) named wusa.exe may hang for really long time. I found in Internet some mentions about 20+ minutes, but your case, as well as 3rd PC with bad LO install, suggest that it may be more than 90 minutes.

It is known that just killing wusa.exe may proceed with the installation; but please could you first try another thing to help me testing a workaround being prepared: could you instead try to stop Windows Update service (using computer management, or command like net stop wuauserv as an administrator) after 2 minutes of that “frozen” state ? Knowing if this would error out or proceed could help enormously. Thanks!

Hi, I have run into the same issue while trying to install LibreOffice (also tried with and on Windows 8.1 laptop just after system Refresh (removing all programs and keeping personal files). I tried both net stop wuauserv and taskkill /IM /F wusa.exe after 2 and 10 minutes. In all cases, the installation was terminated, such as after pressing Cancel. I hope it will help you, I will just wait with patiently.

About 60 seconds after I stopped wuauserv, a further popup appeared, saying that I’d have to download and install KB29999226 from Microsoft’s website and install it manually. After I closed that, the installation continued and said that it installed successfully. However, on attempting to start LibreOffice (without restarting Windows) an error appeared, saying that “api-ms-win-crt-runtime-l1-1-0.dll was missing”.

@settermjd: that is expected; and the warning there is correct. For some reason, your Windows Update service failed to install the bundled update; so you need to install the update manually. You may find a link to it in this FAQ.