Libre Office Dictionaries Path Cannot Be Changed --

When I change the Tools > Options > Paths > Dictionaries > Edit > Add > Select Path > Click on radio button > OK
The changes do not stick and revert back to default after a restart of LibreOffice

How can I make my path changes stick?

My LibreOffice version is:
Build ID: 1:5.1.6~rc2-0ubuntu1~xenial10

I have exactly the same problem as decribed here.

Have a look at:


There is one more point that I am not quite sure about.
Some user changes in documents are only saved if under Tools>Options>User data at least the entry at First name, Last name is entered. (It doesn’t have to be the real name).

You have marked your heading with (Unsolved). Your link in the text points to an older question.
If my above hints are not successful, someone should file a bug on Bugzilla.
This is the only way for the developers to know about this problem.

I had a look at Paths and according to it my alteration should have worked.
Paths state:

Internal Paths shows the paths where predefined content for LibreOffice is installed. These paths cannot be edited in this dialog box.
The paths refer to subdirectories in {install}\share. These subdirectories are read-only and contain content shown to all users.

But the Dictionaries default path is {user profile}.

{user profile}\user\wordbook
This folder stores files with words in your custom dictionaries.

So I conclude that my alteration should have worked because the default path is not {install} and hence should be alterable.

I was the originator of the "exactly the same problem’ thread, and raised Bug Report 90333.

The Dictionary Path issue was finally fixed for v6.1.5.2 onward. Can you try one of these later versions?

@AllanR Thanks for your response. The original thread was closed, so I couldn’t add there. I verified on
Version: (x64)
Build ID: 0ce51a4fd21bff07a5c061082cc82c5ed232f115
And indeed the bug / this problem is solved there.

Unfortunately this was on another computer. My computer runs LibreOffice version Version:, so I’m stuck with it. (Ubuntu came to the brilliant decision to not support 32 bit platforms anymore, so I’m stuck with Version:

BTW Can I change the title of this thread in order to remove the (UNSOLVED) appendix?

Thank you all for helping on this question!