Libre office doesn't start

Before this my computer crashed and when I booted it back up I got an error along the lines “Either another instance of LibreOffice is accessing your personal settings or your personal settings are locked. Simultaneous access can lead to inconsistencies in your personal settings.”

I found a suggestion here and deleted the lock file.

After that the program wouldn’t start. So I put the file back. The program wouldn’t start. I tried repairing the install, the program wouldn’t start. I’m not seeing soffice.bin or anything in task manager. I looked in event viewer and it apperas that soffice.bin is crashing. Faulting application name: soffice.bin Faulting module name: cppu3.dll

I tried uninstalling, rebooting, reinstalling. Still the same issue.

I ran sfc as according to this post Application Error (0xc0000005) - Microsoft Community

And it appears there’s nothing wrong with the system files.

Is there something that could “stick” or would get left behind, even after an uninstall?

So I put the file back.

The .lock file in your user profile must not be present, when LibreOffice is not running.

It it is crashing, try to reset your user profile in `%appdata%\LibreOffice\4` (rename directory to `4.bak` and check whether LibreOffice does start afterwards),

In order to reach the best people for an answer, please retag your question from meta (problems wit AskLO site) to common (problems not related to a specific app, Writer, Calc, …).

Thanks Opaque, that worked!

For the records (according to OP’s last comment)

Reset you user profile using the following procedure:

  • Right click -> Run on Windows Start menu (or Windows Key + R)
  • Type "%ProgramFiles%\LibreOffice\program\soffice" --safe-mode into Open text field (including the double quotes)
  • Archive your profile expanding Advanced (click on the word Advanced right above Help button) and click Archive User Profile button
  • Select option Reset to factory settings
  • Activate [x] Reset entire user profile
  • Click button Apply Changes and Restart


  • Assure there is no running instance of LibreOffice (check also Task Manager)
  • Open File Explorer (aka Windows Explorer)
  • Enter %appdata%\LibreOffice\ into address bar
  • Rename directory 4 to 4.bak
  • Start LibreOffice