Libre office mail merge email and gmail/googlemail problem

This is to help anyone else who comes across this problem - I’ve had a problem for a couple of years now and finally got it working for me again. LO version Version: (x64), Windows 10 Home.

Gmail settings
First make sure access for less secure apps is turned ON in gmail. Even if you have turned it on before, it turns itself OFF every so often so check it is still on before you test/send. (
I have both POP and IMAP enabled in gmail anyway -so not sure which you need - think it is IMAP (gmail; settings;forwarding and POP/IMAP)

LO Writer
Open a writer doc, then Tools, Options, LO writer, Mail merge emails

Use the exact name you use on your Gmail account

This I think is the important bit
Email address - it is important to use @googlemail not @gmail if that the address associated with your google account.

Outgoing server settings - in google IMAP settings it says to use But DON’T If you have a @googlemail address - use

Then SSL ticked, port 465
Server authentication - the outgoing mail server requires separate authentication, user name is full google mail address (again @googlemail if that is what your address is) and gmail password.

And hopefully that will work for you too!

Be aware that if you haven’t said the server needs authentication and try ‘test settings’ it will seem to show no problems, but your emails won’t send.
You need Test settings to show successful network and outgoing server connections after saying server authentication is required.

Meant to do this straight away and got distracted …my question is the answer…
Hope this helps someone - since I started having problems I have spent hours changing settings/ports, ssl ticked and not, internet searches etc, etc. eventually giving up and sending emails with manual attachments.
(I blame google - I think the introduction of the less secure apps led me to change my settings before I found that was the problem and then I followed their IMAP setting advice…)