Libreoffice crashes on document properties

my installation of LO writer crashes everytime I wish to open the document properties in the attached file.
I already tried opening LO with an empty profile (moved the files out of the config folder), but that didn’t help.

I’m running LO on Debian Buster x64 from buster-backports. But I also tried with the version from debian stable (6.1.5).

I tried to debug the crash according to this and I get the following when LOwriter crashes:

Thread 1 “soffice.bin” received signal SIGABRT, Aborted.

0x00007f95fcdd97bb in raise () from /lib/x86_64-linux-gnu/

The version provided by the documentfoundation website works. It seems to be an issue specific to the debian package.

Do you have any idea, what the problem could be?

Phy7_BP2016 Akustik.odt

Could open the properties fine with and on Windows - some Linux-specific problem? some missing package?

I tried to debug the crash and added the infos to the question.

Could open the file and open document properties using LO (native packages, not distribution specific ones) on Linux OpenSUSE 15.1.

You’re right. If I trie with the version from the documentfoundation website it works.
I might try that.

It seems to be an distribution specific problem. It is now fixed, because I use the .deb packages from the documentfoundation website.

This solved the issue, but I don’t have enough karma to mark this as the correct answer. If someone could do this - that would be nice.