LibreOffice Writer Reverts Automatically to Show Changes after Document Save

LibreOffice Writer Version:, Locale: en-US (en_US.UTF-8), Debian 7.5 Gnome OS

When editing a text document, I usually click the ‘Save’ button at various times during the course of my editing just to be sure that my latest efforts have been saved.

With Record Changes CHECKED (‘ON’) and Show Changes UNCHECKED (‘OFF’), Show Changes reverts automatically to CHECKED (‘ON’) immediately after I Save the document (‘Save’ button, or File > Save option clicked).

This is very annoying as I then have to UNCHECK Show Changes every time I Save the document before continuing to edit the document.

Is there any way of obviating these unnecessary clicks by ensuring that Show Changes remains UNCHECKED (‘OFF’)?

Perhaps I am failing to identify an important setting in Tools > Options that can be utilized?

Any help would be appreciated.



Just ran into this issue on Libreoffice Writer, and it is quite an annoyance. Would really appreciate some help here.

Please see tdf#89991 . As I state in comment 21 there, I believe that the issue in that bug is somewhat different, but currently the bugs describing exactly the problem asked here are marked (wrongly IMO) as duplicates of that bug.

Also I cannot find mentions of this specific problem with LO versions later than 5.1, so possibly it is already fixed, and it’s worth trying a later version to confirm.

EDIT: it is tdf#97103, which is fixed for 5.3 and fix backported to 5.2. So, this is really pre-5.2 only problem.