LO ver 7.1.6 just installed does not start

hi to all I can not open LO.
I have an as rock n68c-s killing motherboard with amd atleton 64x2 dual core processor 5600+ cpu. The version of LO I have installed is 7.1.6.
I state that I have previously installed the version of java8.
When I do to start LO; the window appears with the message “libreoffice has stopped working”, with the following error signature:
Issue signature:
Problem Event Name: APPCRASH
Application name: soffice.bin
Application Version: 7.1.6.2
Application timestamp: 6135e2a5
Failed module name: skialo.dll
Module version with errors: 7.1.6.2
Failed module timestamp: 61353cf8
Exception code: c000001d
Exception offset: 000000000052b9c0
OS version: 6.1.7601.2.1.0.256.1
Locale ID: 1040
Additional Information 1: 5a41
Additional Information 2: 5a41c51d9bd69181daf1841feb241a4e
Additional Information 3: 9293
Further Information 4: 9293315362e95195c47ac496cb014c8d

can someone help me? Thank you

Because of updated Python’s change bpo-36085, LibreOffice 7.1 now requires KB2533623 on Windows 7. The mentioned update is not directly available from Microsoft anymore, but KB3063858 (32-bit / 64-bit) may be used, that superseded the older one (details in https://bugs.documentfoundation.org/show_bug.cgi?id=144902))

So try install that MS update package

now its working
thank you so much

It is bug tdf#144434. Uninstall 7.1.6.2. Reinstall your earlier version (the archive has copies of previous versions but 7.1.5.2 should work fine).

Then in Tools > Options > View untick Use Skia for all rendering. Then you can install 7.1.6.2. Cheers, Al

1 Like

Hi EarnestAl, I did as you did.
It does it to start but then this window comes out.


If I click on ok it exits the LO. What can I do?
I tried to install version 7.1.3.1 and 7.1.1.1 but I didn’t get any results. I always get the same restore window

Delete the LibreOffice’s User profile

already done but it doesn’t work

Do you use Windows 7?

yes windows 7 Ultimate sp1 64 bit 4 Gb of ram