LO Writer Freezing - restart required Fedora 20

Hi all.

Using LO Writer version on Fedora 20/64.

When using Writer (a large document almost 300,000 words) LO Writer freezes and the entire system. Mouse works but keyboard doesn’t; 4 core AMD CPU runs at 25% (one core maxed out on LibreOffice.bin (whatever it is) and the only way to recover is full restart.

I use Fedora 20. My wife uses Ubuntu (latest version) and we are both experiencing the same problem on different systems with different configurations. We have not experienced this problem till the ‘upgrade.’

I’ve tried to downgrade to the previous version that worked but am unable to do so - come up with:

Error: Package:
Requires: libcmis-0.3.so.3()(64bit)
Available: libcmis-0.3.1-8.fc20.x86_64 (fedora)
Installed: libcmis-0.4.1-5.fc20.x86_64 (@updates)
~libcmis-0.4.so.4()(64bit) Error:
Requires: libreoffice-core = 1:
Removing: 1:libreoffice-core-
libreoffice-core = 1:
Downgraded By: 1:libreoffice-core-
libreoffice-core = 1: You could try using
–skip-broken to work around the problem You could try running: rpm
-Va --nofiles --nodigest

I don’t know what the above out means by the way, I’m a bit of a novice when it comes to software (I’m a writer not a coder) :slight_smile:

I am stumped, and our work has ground to a halt trying to figure this out. It happens intermittently but may happen 3 or 4 times before running again (restart required each time).

Sorry if this isn’t much info to go on. Really appreciate any tips people may have to try and fix this - even if it is just to downgrade to the previous version.

Thank you.


I started having problems with my LibreOffice after a recent update on Fedora 20. I had Installed libre office using the fedora repositories and it had been working fine until about three weeks ago. I opened a bug in bugzilla but it has not been resolved yet. My problem was after the update when I tried to open a file or even create a new file, libre office would crash with a segfault error. The only way I could get it to work again was uninstall the version from fedora and go out to the Libre Office site and get version 4.2 from their web site and install it. It seems to be working OK since.