Mail Merge doesn't save files

I’ve done mail merge many times, but now when I set everything up to save as individual files the window just closes and I don’t get the normal dialog that lists out how many pages are being printed. No files are output whatsoever.

Using Linux Mint 17 and LibreOffice

Can anyone suggest a fix?

Could you list the steps so anyone can (try to) reproduce the problem? When did it work?

List of open bugs for “mail + merge” here. See if any are related to the problem you are having.

I discovered a bit more odd behavior with this. I was able to run a mail merge after complete removal and subsequent installation of libreOffice. But, this fix didn’t persist. I could only run the mail merge once. Furthermore, I have found that if I close all libreOffice applications and kill the daemon:

pkill soffice.bin

I am then able to run a mail merge, just once. You could call this a workaround.

Any further advice on how to troubleshoot this would be appreciated.

I’ve had a similar problem. See my question here.

The only progress that I’ve made is to log out and back in. That has worked the one time I tried. I’ll need to print mail merge docs later today and will be trying again.