My Navigation Keys Quit

I was trying to figure out how to put accent marks into the keyboard, and while I was at it adding a few shortcuts familiar to me, but when I returned to the manuscript, not only did the new shortcuts still not work, but now I don’t have the arrow navigation keys, either–and I swear I didn’t touch those in customizing the keyboard.

I went back to fix it, found two keyboards, “Libre Office” and “Writer”, and neither of them had anything listed for the arrow keys. I tried “Reset” but they didn’t come back. I tried to put the directions back in by hand, but the only direction listed under “Navigation” was “Go Right.” (Political commentary refrained from out of respect for this board.) Deletions only work forward, too; the “back” key might as well be an ornament. It’s not my hardware–all those keys work just fine here on this message.

What happened, and how do I fix it?

Weird–I completely uninstalled and reinstalled the program, and it still doesn’t work. I notice that it also has the same modified toolbar that I had put on the last version, so I wonder just how uninstalled it actuallly was. What’s going on, here? It’s killing me not to work on my novel!

I found the navigation key changes, and modified them, and saved them, and loaded them–and they still don’t work. I’m beginning to think that this program was not designed for writers in the sense of people who craft works of fiction, but rather for writing small office memos and the like.

Maybe I saved them in the wrong place. But “Help” gave no hint of where the right place might be. Is there ANYTHING else I could have done?

Okay, I think I’ve got a clue. When I tried to make files for letters with accent marks, to load into the keyboard, I think I changed the default on where keyboards store. But I have no idea where the right place is. Maybe I’ll ask that as a separate question. Somebody might answer that one.

See also: follow-up question → Where does LO store keyboards/shortcuts?.

See also: previous question → Accent marks?

In the Customize keyboard dialog (Tools → Customize → Keyboard tab) there is Reset button. Clicking that one might help.

If not, take a look at “Resetting the user profile” in

See also → Where does LO store keyboards/shortcuts?

Hi @Dreamdeer,

If you’re still stuck after all of these tests, and if installing the latest release doesn’t seem to fix this problem, please file a bug and provide a list of steps that can reproduce your problem. The QA team will be happy to help you track down this issue!

Please post a link to any bugs you file in a comment below using the format “fdo#123456”.


No, that is not a bug. :wink:

Fair enough, @manj_k :slight_smile: there seemed to be doubt in mahfiaz’s mind, so I guessed that there might be more than meets the eye. I really need a way to mark Q’s as “resolved as abandoned” :stuck_out_tongue:

@manj_k – What do you suggest we do with this Q if OP does not return? Close it, mark mahfiaz’s Answer as correct, or?

@qubit1 – Nobody knows what @Dreamdeer has really done. “Resetting the user profile” is always correct (simply because it will replace all customization with the default values), and it is recommended for user profiles with minor customization. My additional proposal (in the follow-up question) tries to avoid “collateral damage”. :wink:

BTW: There are less correct answers marked as “correct answer” …