Odd little dots in some parts of text document

Hi. I’ve had an old version of LibreOffice for years - never updated. Then I updated and donated. Now, at least one of my old text (.odt) documents has little dots at the beginning of some lines, which weren’t there when viewed using the old LibreOffice version. I can’t delete these and they are not ‘formatting marks’.

When I click on any of those lines, messages like ‘Chapter Numbering level 3’ and ‘WW8NUM3 : Level 3’ appear at the bottom of the screen. No message appears when I click on a line without the little dots.

How do I get rid of the dots?


Thanks for the response. I have changed the tag - sorry I didn’t really understand what was expected there. I’ve decided that this is really a minor thing and having read your probable reason for this happening, I will live with it. So, unless anyone is super curious about looking at a sample of this, I will leave it there. Thanks again.

OK, I will provide a sample but it’s a bit late now. I will reply tomorrow.

Thanks for the further suggestion. I couldn’t understand your instructions but it gave me the hint. I clicked on Styles (top menu) and a panel opened on the right hand side. I then highlighted the text with the little dots in, then double clicked on ‘Default Paragraph Style’ and it removed the dots. It also reduced the font size but that’s easily fixed. That’s it solved. Thanks.

P.S. I find this Forum confusing. Am I correct in editing my post, rather than commenting within peoples responses? Seems very odd. It looks like I’m talking to myself.

OK, one page sample attached (hopefully). I’m using a Win 10 laptop, Win 10 Home, 20H2, latest software. LO version (X64). Printer is a Brother but this is not relevant - I’m seeing the dots on screen. I haven’t tried printing. Thanksodt_with_dots.odt

OK, I have marked the correct answer. Many thanks - will apply your suggestions to the document. Unfortunately I cannot upvote - not enough points.

Please edit your question to mention OS name and LO version. Attach (using the “paperclip” tool when editing) a 1-page sample with the dots.

While you’re at it, retag to remove common which is a bit contradictory with writer. Hit Enter twice to exit retag mode.

WWW8NUM3 is a sign that your document has been saved in the past as .doc(x) and manipulated by M$ Word which might have messed up your formatting.

Please do not use Add Answer but edit your original question to enhance the details of your question (answers are reserved for solutions to a problem on this Q&A site).

I don’t mean at all that Word is the cause of the dots. I don’t see what these dots might be, so please provide the sample. You could consider I am “super curious” about them.

What brand printer are you using?

This is not a forum but a Question&Answer site. You are entitled a single answer; there is no conversation. You then have two possibilities:

  • edit your question to provide additional details
  • make a comment when suggestions/answers seem obscure or don’t fully take your context into consideration to request clarification.

You did things correctly.

If the dots disappeared when restyling Default Paragraph Style, it means some insertion was made by use of the Heading n style. This suggests spaces are automatically added at this level (and maybe other levels) by Tools>Chapter Numbering in the Before and After separators. Attach the sample to confirm the diagnostic.

Note that forcing Default Paragraph Style is only a diagnostic aid and not the right solution. This style is not meant to be used for text but as a means to set defaults for all other styles. Using it for text encourages direct formatting which is wrong for sophisticated documents and causes difficulties when tuning formatting.

Your denigrating is quite laughable ajlittoz. JohnB47 asked how to remove the dots. Clearing the style just does it. Period. Some documents just need a single style and the default one is fine enough. If JohnB47 is writing a thesis, then indeed, better learn about styles. But my proposing the default style to answer the initial question is hardly an encouragement for direct formatting.

@Hagar_Delest: the point is not to temporarily fix the issue but to understand why the dots appeared to avoid the reoccurrence of them. Clearing all styles is not a definitive solution as it losses all formatting. Now if you prefer a mechanical typewriter, you’re free but don’t disseminate wrong ideas about modern document processing applications.

Of course, Writer may be used to destructure documents but this is not the usual goal for authors. They rather aim at forgetting about the idiosyncrasies of formatting and hope for a rather automatic process. Writer allows that. It is the result of millions man-hours in development. Suggesting to go for a single style + manual formatting is pure regression.

Other than that, I am curious about the cause of the mishap and am personally interested in finding it so that it doesn’t happen in my documents. Do you object in my curiosity? Is this curiosity disparagement?

Of course the issue is with chapter numbering. My point is that I don’t care from where the problem comes because it is the import of a document that has been edited at some point with MS Word.

It is not clear from the question if any heading level should be kept for that text.

In such case, the best solution IMHO is NOT do fix the heading style, it is to REMOVE that style and apply a new one set per user’s requirements. Who knows what other hidden parameters the imported style may carry? So just get rid of that and configure one that you fully control.

Styles are great for long and complex documents. For a mere letter or most small documents, direct formatting is just good enough.

@JohnB47, I’ve updated my answer, we are eagerly waiting for your comments!


In the Stylist (F11), if you display the Properties panel and in the Style section (top drop-down list) you select Default Paragraph Style, is it better?

Edit to clarify: the point is to get rid of the formatting imported with this MS Word parameters. If you don’t need that string to be a heading, then you’re done. If you need that string to remain a heading, then configure the various levels with the chapter numbering feature from scratch and apply the relevant Heading N level.

And IMHO, the problem is NOT with the dots, it is with the fact that the numbering is set to None and Show sublevels to 1. I guess that the desired formatting for a level 3 is 1.2.2. for example.

Tools>Chapter Numbering settings have been modified (or damaged by the roundtrip through .doc).

All levels have received a dot in their Separator After. Erase this dot and the insertion will disappear from all Heading n styled paragraphs.

You could as well simultaneously remove the WWW8Num1zx Character style by reverting to None. This will allow you to delete these spurious style in the style navigator.

For your “common text” paragraphs I highly recommend styling them Text Body. This is roughly the equivalent of “Default style” in M$ Word. In Writer Default Paragraph Style has another role (setting defaults shared by all other styles). Customising it for text usage may have adverse affects on other styles resulting in unexpected formatting changes.

To show the community your question has been answered, click the ✓ next to the correct answer, and “upvote” by clicking on the ^ arrow of any helpful answers. These are the mechanisms for communicating the quality of the Q&A on this site. Thanks!

In case you need clarification, edit your question (not an answer which is reserved for solutions) or comment the relevant answer.

The problem is clearly with the chapter numbering.

image description