one footnote block for two columns?

Each column gets its own footnote section by default.
How to force a 2-column page to gather all footnotes under one of the columns?!
A newspaper article that expands multiple columns needs to collect all the footnotes at the end, not under each column.

It is possible now?

I understand: 1 page, 2 columns, all footnotes in the second column.

Please edit your question (… icon under it, then pencil tool) to better explain.
Do you want a single-column note block at bottom of every page or all notes sent at end of article in a one-column block?

You can create a document section for each article.

  • Select entire article, then menu item Insert - Section.
    • If you are going to have many sections in your document, it is a good idea to give each section a meaningful name.
  • In the section settings there is a Footnotes/endnotes tab.
    • Tick the option to keep notes at end of section.

Edit: This seems to work with endnotes only. Most likely this is by design. See details in the comments.
In other words: You have to change your footnotes to endnotes to have them behave as requested.

1 Like

“Collect at end of text” leaves the footnotes at the bottom of each column. Version

Test file:
footnotes with columns.odt (17.8 KB)

You are right!
Looked fine on my computer at work. Testing on my home computer now using version 7.1, and I get exactly the wrong layout. Will investigate further.

1 Like

Works fine in

1 Like

In version 7.1 it doesn’t work for footnotes, nor for endnotes.

In version it works for me with endnotes, but footnotes still drop to the bottom of the column, not the end of the section or chapter.

Pretty sure I did this with footnotes earlier today, on a different computer. Not sure what version I have on that one.

In both cases tested now, the behavior seems to be consistent, regardless of whether column setting is from page style or from section. (Notes in plain section on columned page behave the same as in columned section on plain page.)

Edit: Work computer with Same behavior as on home computer. Only endnotes collect at end of section. Footnotes at bottom of each column. Probably by design. At least that makes sense.

Solution: Use endnotes!

1 Like