Pictures brought into a Libre word document no longer display as the picture?

I have created Libre word documents that contained pictures. After one of the last two updates, the picture no longer displays but rather an empty box appears with the word “image” over it. In the upper left corner of the square (identified with the word “image”) there is a little symbol for a picture. If one clicks that symbol, the picture appears in a separate screen but cannot be opened in the word document?

1 Like

I seemed to have the same issue, and it’s now solved. First question in response, do you have current Java Runtime Environ (JRE) installed? If so, look here: embedded graphics broken You may end up facepalming as hard as I did at this.

JRE has nothing to do with the issue. You don’t need it only to insert pictures in a document.

Additional information to the question about the picture not displaying in a word document:
On May 20, 2020, this feature was working.
On May 26 or 27, the feature no longer works.
I updated to Libre Office on May 26th and again on May 28th.

This site is not a forum but a Question & Answer one where answers are reserved for solution. Obviously, this is not a solution to the problem. Please, edit your initial question (use the edit link under it) to add this information. While you’re at it, mention your LO version and OS.

The answer is easy and will be given as soon as the edit is done.

I assume you mean LibreOffice Writer documents when you say “word documents”. Word is part of MS Office…

With Writer open, go to Tools | Options | LibreOffice Writer | View and ensure that Images and Objects is selected in the Display section.

If this answer helped you, please accept it by clicking the check mark ? to the left and, karma permitting, upvote it. That will help other people with the same question.

In case you need clarification, edit your question (not an answer) or comment the relevant answer.

Yes, that resolved the matter most satisfactorily. I so appreciate your time in responding. Thank you, Thank you.