Position 'Sound' icon in Impress?

I have an Impress slide (LO based on a ‘Layout’: a title, some text in a box on the left side (below the title), and a picture on the right side (below the title). Now I’m trying to Insert a Sound clip, but every time I do, the sound icon gets plastered over the text in the box on the left side. When I move the icon, the text is gone… I have tried clicking many places on the slide, I have tried clicking outside of the slide, I have tried clicking the slide in the preview on the left before Insert > Movie and Sound—every time, same result. Is there any way to add sound to a slide that has elements already present, that will not replace one of the existing elements? Thanks for any hints,


Edit: Bump. Could anyone try to add some text first and then add a sound clip? Just to see if your experience matches mine? Thanks!

Hi @knottedknickers,

Sorry you haven’t gotten anyone to repro your problem. If installing the latest release doesn’t seem to fix this problem, please file a bug. I’m not sure you’ll get a faster response from Bugzilla than you have from the Ask site, but our bug triagers are quite good at reproducing/testing out issues such as yours.

Please post a link to any bugs you file in a comment below using the format “fdo#123456”.


I have experienced the same problem. However, I have just an image in my slide. When I add sound, a full screen sound “icon” covers the whole slide. When I shrink it or move it aside, my picture is gone, and I have to re-add it to my presentation. Very quirky. LibreOffice I am dubious of the new LO release due to the reports of it being very slow to open files. I need to get work done, not be a beta tester.

@jorendc – What’s going on w/audio in Impress? (take a look at Impress Embed transition sounds as well as the bugs #'s I linked from there). We need to find a way to tackle this family of problems.

@marietta_greg: I didn’t run some tests on this one, but I can recommend you to upgrade at least to 3.6.5. Our 3.5-branch is EOL (=End Of Life) and will not be updated anymore. @qubit1: I will investigate what’s going on (also try to catch/read some bug reports). Thanks for pointing!