Problem with download 4.0.1

keep getting message “feature you are trying to use is on a network resource that is unavailable” (which is referring to ‘LibO_3.5.7_win_x86_install_multi.msi’)when trying to install version 4.0.1 from v3.5.7 Office program (v3.5.7) is functional but the installation package must have been deleted accidentally and is not listed in downloaded programs. what do i need to do to install v4.0.1?

Have you tried to uninstall 3.5.7 first?

The ‘programs’ folder contains a folder for libre office which has all the files except the ‘install’ program. I am assuming the install program was accidentally erased. How/where can I get this program ( and download and re-install?

The Programs folder won’t contain the install file. You’re experiencing a problem with Windows as to how it manages installed software. It has nothing to do with LibreOffice. If you go to and search for uninstall issues you can receive help there.

Did what you suggested, found fix, ran fix…perfect! All is well now. Thanks for your huge help!

tried, but will not uninstall. message indicating that the file “LibO_3.5.7_win_x86_install_multi.msi” cannot be found.

Try going to the website of your OS maker and searching for an answer to the problem.

Sorry but I can not find anything there of any use. Please provide a link to the solution or post a copy here.