Problem with going to place last saved

I’ve been using LibreOffice writer for a few weeks and I have several long text documents saved (in ODF format) and I’ve been using Shift + F5 to go to the place last saved. Today (July 8th) that has stopped working. I’ve tried all sorts of suggestions from googling but I can’t get it to work again.
I’m using the latest version of LibreOffice and I’m using Windows 11.

What is “latest version”? This largely depends on your update policy. So, please, edit your question to mention precise version number.
Speaking of update policy, have you recently updated LO? In this event, if your user profile has been reset, your personal data has been erased and this may impact the capability of jumping to last position. Check your personal data in Tools>Options.

Thank you for your reply. The problem started before I updated today. Where do I find the version of LO?

Help>About LO

Thank you, it says version (x64).

Have you checked Tools>Options, LibreOffice>User Data? Is it empty or have your personal details been kept across update?

I didn’t enter any personal details there except my Christian name. I’ve also got LO on my Windows 10 laptop and to check there, I added a word to the end of a document, saved it, closed it, re-opened it (at the begining), then tried shift + F5 and that didn’t go to the place I last saved either. I can write down the page number where I was last working, close a document then when I re-open it, then Ctrl + G, enter that number and it goes to that page but being able to go to the place last saved is much more preferable. The document has 1330 pages (double spaced).
I have to go to cook tea now so I’ll be back later.

Opening a document to the last saved position is possible when you have entered your personal details. I didn’t check but probably your first name is probably just enough. If it doesn’t work, something occurred during update. Windows is known to be problematic. Frequently rebooting (a real cold start, not the Windows fake hibernate-wakeup default mode) cures many issues like this one. I can’t help more since I work under Linux.

In addition to @ajlittoz ,

Personal Data in LibreOffice

If you want to open your file via the LibreOffice start window, this can only work if the file has not been moved elsewhere.

Using menu Tools>Options>LibreOffice>Paths you can make the setting for saving your documents.

Hi again, The problem started before the update. I updated hoping it would fix the problem. BTW, I tried entering my surname as well. Then added a word to the document, saved, closed the document then re-opened it but it still opened at the beginning and shift + F5 didn’t work either. A re-boot didn’t make any difference either.

Hi, I’ve got my personal name saved and there’s also a check mark in “Apply user data”.

If you have entered everything correctly, it will not work until you quit and restart LibreOffice.
Is this how you proceeded?

1 Like

I don’t know what you mean there. Would you please explain what to do?

I was proof reading and correcting a long document but I’ve finished that one now. I’m presently working on another on which I’ve completed 30 pages. I just opened that one again and it opened up where I left off straight away.
I can’t remember where I read that there was some sort of “problem” with long documents, so, was that the “problem” all along? = It was the length of the document?

Are all your documents saved in native Writer file format (Open document format, shown in save dialog as ODF text document (odf) )?

1 Like

Sorry, I have read over this so far, I have a basic question.
What is the background for the use of Shift+F5?

Please note the

which works irrespective of the user details. The difference is not if the last position is saved - it is if the position is restored automatically for the user.

FTR: the key combo works for me (with user details not set) with the ODT document I just created myself, using Version: (x64) / LibreOffice Community
Build ID: 728fec16bd5f605073805c3c9e7c4212a0120dc5
CPU threads: 12; OS: Windows 10.0 Build 19044; UI render: Skia/Raster; VCL: win
Locale: ru-RU (ru_RU); UI: en-US
Calc: CL

Hi, the background is LibreOffice help (for LO 7.3) where it says:-
Moves the cursor to the position that it had when the document was last saved before it was last closed.”

On my HP laptop I have to lock the function of the F keys by pressing Fn Lock+Fn and it remains locked to the function (rather than volume) through reboots.

If there is an HP (Windows?) update the function keys sometimes revert to the alternative operations such as volume, display, WiFi, etc. Could something like this have happened?

Hi, that’s interesting but somehow when I open a document (not the very long one I was working on) it now opens at the place last saved. (I work for a while, then have to close the doc to do other things). Before coming here, I googled around so many sites I’ve forgotten where I saw someone say that so far in to a very long document, shift + F5 stops working.

Could it be that the long document used to be a DOC or DOCX file?
Otherwise, please report the problem as a bug on Bugzilla. Thank you.