Since update to 7.3. fonts are not legible and symbols too small

Since the update from 7.1 to 7.3 all the fonts (menu, colums etc.) are way to small. The symbols, even when set to “hughe” are about half the size as before.
I am using two high-dpi monitor with 150% scaling. With 7.1. it worked fine. With 7.3. it is not usable anymore.
Running openSuse Leap 15.3

OpenSuse Leap 15.3 comes with LibreOffice 7.1. If you install any new version beyond the scope of your distribution, you have to expect problems.

I don’t have problems with 7.2.5 on a MacBook Air Retina display. Sorry I don’t have 7.3. Likely just the Leap/LO combo as Villeroy points out. But, have you tried starting in safe mode? I don’t know how “intelligent” LO tries to be about these things, but there is an off chance it might pick different defaults on a fresh start??

Well, if that wasn’t a helpful reply I don’t know what one is.
So your intention is that if I do an update with zypper and anything breaks it is my problem?

@joshua4 thank you. Yes, I tried all the usual tricks to get it back working.

Nothing? Anybody?
This is clearly a huge step backwards for libreoffice. highdpi screens are standard and it is a pain in theneck that symbols are still not scalable but this really does it. And that with the update the previous scaling breaks.
I really think about withdrawing my monthly donation as it was intended to improve the software and not to break it.

Have you looked at Problems with HiDPI display? I don’t know if it applies to your system but it rather supports @Villeroy comment

yes. every week looking for solutions.

  • I am running on X not wayland
  • worked perfectly with 7.2. (well not perferctly but at last readable)
  • installed from repositories
  • first thing was to remove and reinstall
  • working on kde plasma

so not really a solution there.

very dissapointing.

I did a full reinstall of LO to version on MacBook Air with Retina display running Catalina. No problems with Retina hiDPI under MacOS Catalina.

@JohnnyDonny, I would try openSuse Leap 15.3 and on UHD display if you think that would help. Let me know. I have never used UHD on my test hardware, though, so I may be thwarted at some point.

What for sure do you mean by

? Are you using a GTK desktop? Why not just use Plasma? I’m not bickering here, I’m seeking understanding of the exact scenario.

@joshua4 thanks for the reply.
I am using a Plasma desktop (i.e. KDE), not GTK, that is why I wrote it - the links where all about Gnome.
I did another complete remove/reinstall of and found that the Menu text was more readable as before, but the symbols and the dialogs (e.g. settings) are still very small.
Global scaling is set to 150% and e.g. the text of the font name is really almost not leggible. Symbols (setting “huge”) are very small. No way to have a dynamic scaling and give the size, only three settings.When I go to “automatic” the symbols are about as big as a bullet point…