Unable to remove LibreOffice

After loading LibreOffice the other day it told me there was an update from my current stated version ( to a newer version (4.4.7), so I went ahead and downloaded the update. When I went to install it I got a message saying the installation had failed because it couldn’t remove an older version of LibreOffice.

I went to my Control Panel to manually remove it when I noticed it stated the version I had installed was not the LibreOffice itself said I have. I tried to remove it manually but all I get is a message saying “The feature you are trying to use is on a network resource that is unavailable. Click OK to try again, or enter an alternative path to a folder containing the installation package ‘target.msi’ in the box below” The source box below points to “C:\Users\MYUSERNAME\AppData\Local\Temp\5526C6~1” If I click “OK” it says “target cannot be found” If I click “cancel” it says "The installation source for this product is not available, Verify that the source exists and that you can access it"

I have googled the problem and tried a few suggested fixes I have found on this forum and elsewhere but nothing has helped so far. Its odd that my control panel says I have version (although I have noticed the LibreOffice Icon is not there, just a blank paper icon) but LibreOffice itself says I have version I can currently use LibreOffice (mostly writer and calc) so something is working right somewhere but I cant update and I don’t know how stable the installed version is with having these problems.

Any ideas anyone?

I’m using Windows 7 64bit (I had updated to Windows 10 but downgraded after issues, dunno if that will have an affect?)


You will find the install programs for and

You can try to download these two programs and copy them to the requested folder (create the folder if necessary) then try uninstalling.



I downloaded both LibreOffice_4.4.5.2_Win_x86.msi and LibreOffice_4.4.6.3_Win_x86.msi, put them both in the folder I had to create, tried to uninstall from control panel again but that didn’t work. I tried installing both from their locations but it failed when it tried to remove the old version again.

Did you try the microsoft registry corruption tool that was provided?

Hi Steve B

Your Registry has become corrupted & needs fixing. Microsoft has provided a “FixIt” website for it’s users to try to fix the errors. That is likely to be your best option. See Q59157.


People have also reported success in the past using your original method in d/l the install MSI files & placing them in the reported install folder. The one thing to watch for in your case is whether those files were 64- or 32-bit. You need both the exact same install file + the exact same install folder.


If you use the error number on this site you will be able to find more folks with the identical problem.

If this helps then please tick the answer (:heavy_check_mark:)

…and/or show you like it with an uptick ()

There was no 64-bit versions prior to version 5…

Hi Alex,

I tried the above but remnants of LibreOffice were still left. I managed to install the latest version of LibreOffice but the start menu was still displaying it as an old version number and it wouldn’t run properly. I ended up putting a previous backup of windows back on, uninstalling the LibreOffice that was on and did a fresh install of the latest LibreOffice, everything seems to be find now.

I still think upgrading to windows 10 then downgrading back to 7 caused the issues.

I had the same problem , could not update to LibreOffice 5.0 Tried in Administrator cmd window allways same result indicating problems with file not available on network location |(old version of LibreOffice).
Resolved by downloading Microsoft Fixit (Q59157) and executing twice!
First time choice for problem removing LibreOffice 4.x and a second time for problem installing LibreOffice 4.x.
Now it is working again