Unwanted gray border showing up around images

W hen I copy and paste PNG images with a transparent background in Impress a small gray border appears.

Note that I’ve gone into ‘Application Colors’ and unchecked ‘Object boundaries’… but the faint lines still appear.

*If I open the originals in Gimp, Photoshop etc… they don’t appear. They only appear when paste or import the image into Impress.

Please see the following image link, it shows the gray lines I’m taking about:

http://postimg.org/image/dtaa4wlmz

Can you please provide the image itself too?

The image I’ve provided is just some image I took off the net… It doesn’t matter what image I paste - they all end up with a faint gray line around the object.

Yes, I have the same problem on Ubuntu. This is a BUG.

I have the same issue, and I unchecked both the “Text boundaries” and “Object boundaries” and the grey border is still visible on Ubuntu 16.04

I had a similar problem and solved it via:
Tools → Options → Application Colours → Text boundaries → [uncheck]

1 Like

Thanks. This was exactly what I needed.

yes thank you this fixed issue

Perfect, thanks!

Worked for me too. I just kept unchecking boxes in the application Colours sub heading. Text did it.

image description

I have edited your image.

Can you click on it and save as a png.

Copy and paste into Impress.

Do you still have the same issue?

I did copy your edited version above and although the line was faint, it reproduced itself.

I should note that this doesn’t happen when I use Impress on Windows. At first I thought it maybe my computer so I reinstalled Impress… I then used a different computer and it did the same thing. Each time I import or paste an image into Impress it adds a gray line around the item in the image (not a box but instead an outline of the image on a transparent background)

Any help is appreciated

“I should note that this doesn’t happen when I use Impress on Windows”

What OS are you using?

I cannot reproduce the problem you have.

I use Linux.

I have the same issue. It doesn’t show up in a print. Reading from the OpenOffice forum

https://forum.openoffice.org/en/forum/viewtopic.php?f=7&t=44749

To fix the problem:

Go to Tools>Options>OOo>Appearance and uncheck the Object boundaries entry.

I think the LibreOffice equivalent is:

Tools → Options → Application Colours → Object boundaries

However when I uncheck this the border doesn’t disappear.

regards,

Diarmuid

Select the color “white” for Object boundaries.

Select the color white for Object boundaries

Tool > Options > Application colours > Object boundaries