What could prevent the small formula window from working in LibO 3.5?

I installed LO 3.5 from the LibreOffice PPA. Everything works well up to now except the formula window. I try ADD - OBJECT - FORMULA in LO Writer. The process begins but I can not see the small screen where we write a maths formula. So I try LO Maths but the same thing happened. As a result I can not write Maths formulas. Do I miss something?

OS=Ubuntu 11.10

This works fine for me (Kubuntu 11.10 LO3.5) but I am using the version direct from LO not the Ubuntu PPA. Try downloading and installing this and see if it helps.

Lots of people use this PPA, If there is a problem with the packages, it must be fixed.

Here is solution (Windows 7) for fixing this problem: How to insert a Formula/Math? . See the ThorDivDev’s answer

An update solved the problem. Thanks to the LibreOffice PPA maintainers.

I reproduce this issue too. I’ve tried to fix it with installing new Java SE (6 and 7), changing settings and it didn’t help. Windows 7 x86.

Hi folks,

I’m running LibreOffice over Ubuntu 10.0 Maverick 32bits, OpenJava & Sun’s Java, all up-to-date; and I’m having same issue starting from 3.5.x: No window to insert formula’s text. Neither in Math nor within the suite’s apps.

By the way, every time I install or upgrade LibreOffice I clean old config files.

Thanks in advance for any help! :slight_smile:

Hola gente,

Corro LibreOffice sobre Ubuntu 10.0 Maverick 32bits, OpenJava & Sun’s Java, todo actualizado; y tengo el mismo problema: No aparece la ventana de texto para introducir la fórmula, ni en Math ni en el resto de la suite.

Siempre que actualizo o reinstalo LibreOffice limpio todos los archivos de configuración para no arrastrar problemas.

Agradezco por adelantado cualquier ayuda!! :slight_smile:

Upgrading LibreOffice using the LibreOffice PPA as described in the accepted answer did not solve the problem for me. The following did work:

  1. Close all instances of LibreOffice
  2. Delete the following two folders: ~/.libreoffice and ~/.config/libreoffice

These two folders contain your personal configurations for LibreOffice. Something in these configurations is causing the problem. By deleting these folders you will lose your settings, but you can restore them manually from LibreOffice.