Whenever I open my old Libreoffice 3 .doc files with Libreoffice 4, the bullet points become highlighted and distorted

Weird characters are involved. I tried reloading the bullet style, and that removed the changes, but then after I save it and then open it up again with libreoffice 4, it becomes distorted again. At the same time, if I make a new document and use the same bullet/numbering style, and save it, and open it, it works fine. I’m confused. Thanks!

What is your exact LibreOffice version?

It was 4.1.1. I’ve updated it to 4.1.2 .3, and that resolved the strange symbols, but the highlighted bullets remain (as well as discolored font for bullets).

Note that this is true on both my Mac and my PC.


Note that the bullet/numbering style I use was made in Libre Office 3; could that make a difference?

It sounds like you may be experiencing the behaviour described in this thread. If it is, then LO v4.1.2 is reported as solving the problem.

The behavior was similar to what was described there though, but updating did not fix the problem completely (although it helped some).

The problem relates to the font in question (usually Symbol) not being available on the system in question. Did you try creating a font replacement table entry (Tools > Options… > LibreOffice > Fonts) to point Symbol to OpenSymbol? The particular bullet in question may be drawn from a different font.

I tried this; it didn’t seem to change anything. Actually, I also noticed that my documents were in Lucida Grande, which my computer doesn’t have anymore for some reason (the font was italicized, meaning it was just using a similar font).

Even still, switching to other fonts did not correct the problem.