Where is info on locked docs?

This is NOT an email issue: these locked docs originated in Libre Office and have never been anywhere else. I never chose anything that listed locking or sharing. I haven’t found anything in properties that unlocks them. I didn’t have Libre Office in 2005: I don’t have access to something you closed then. Libre Office is virtually useless to me in this state. HELP!

I can only guess you ask about the lock-files, created by LibreOffice when a document is opened.
Explanation can be found here in an older question

Sometimes this files remain, when Office is not closed correctly.

If this don’t answer your question, please extend your question an describe what file you try to open an the exact problem. Error message??


A lock file in Windows is in the form of .~lock[filename.extension]#, is this what you are talking about? See link from Wanderer answer.

If not, do you have an operating system or anti virus? Both are capable of locking files without a program’s permission.

There is some information at Defender Controlled folder access but note that it links to Microsoft site with additional information, some of which is below.

You need to add LibreOffice to a Whitelist or a list of Allowed programs.


You probably need to give LibreOffice full disk access from System Preferences > Security & Privacy. See this site on how to do it if you aren’t sure: Explained: What is Full Disk Access & Full Permissions on macOS Mojave .


Windows Defender. Allow LibreOffice access to controlled folder

The below numbered list is from Use the Windows Defender Security app to allow specific apps

  1. Open the Windows Security by
    selecting the shield icon in the
    task bar or searching the start menu
    for Defender.
  2. Select the Virus & threat
    tile (or the shield
    icon on the left menu bar) and then
    select Ransomware protection.
  3. Under the Controlled folder
    section, select Allow an
    app through Controlled folder
  4. Select Add an allowed app and
    follow the prompts to add apps. You
    need to allow access to

Turn Off Defender (Maybe for dual boot or last resort)

Select Start > Settings > Update & Security > Windows Security > Virus & threat protection.
Under Virus & threat protection settings, select Manage settings.
Under Controlled folder access, select Manage Controlled folder access.
Switch the Controlled folder access setting from On to Off.

3rd Party Anti-virus

If you do have a third party anti-virus go into settings and then look for something like anti-ransomware or folder protection. Have a look at the blocked apps list, if you see soffice.bin in there change it to Allowed (you might have to read AV help if not obvious). Otherwise go to the Allowed Apps setting and allow soffice.bin, this might not be easy so you might have to change the file type to All to see it and to add the Allowed list. Note that 3rd party anti-virus might make files Read Only so you can create a new file but you can’t save it subsequently. Sometimes, you might need to reboot after allowing a program access.

Cheers, Al