Why am I getting the 1335 error during install of 4.1? I have downloaded 4.1 twice with the same result

I have Windows 7, 64-bit…

Read this Q&A: While downloading I have received an Error 1335 code - "Libreoffice1.cab is corrupt. Must I abort the download or can I click on ignore?

Check that your file has downloaded correctly:

  1. From the download page click on the “Info and Hashes” link of the file(s) you have downloaded (see image below).

    Click for a full-resolution image.

  2. Take note of the “hashes” listed on top of the mirrors page (you’ll need no more than one type of hash).

    Click for a full-resolution image.

  3. Use a tool for Windows such as RapidCRC Unicode, Checksum Control, or WinMD5Sum to verify the “cheksum” of your downloaded file.

See also:

Questions, tagged error-1335

The Info link has been renamed to Info and Hashes.

@manj_k Thank you for the heads up. I have updated the answer and the corresponding illustration.

I downloaded the earlier version and it worked fine.

Jennifer, could you please mark this question as solved then? Thanks :slight_smile: