Windows 10 wants administrator privilege to install update. How do I do this?

Libre Office update comes up with error code 1303 " The installer has insufficient privileges to access this directory: c:\Program Files(x86)LibreOffice 5\program. The installation cannot continue. Log on as an administrator or contact your system administrator."
Don’t know how to do this…
Thanks for your help.

Okay, I get it, I just want to know why this happened. Talk about obscure.

Closing Brother (Printer) control center solved my problem while updating to with Windows 8.

This worked for me. Thanks a bundle!

Worked for me, too!

It works! Yay! (Windows 10 x64 here)

Shocked that Brother was keeping Libreoffice from updating. Was unhappy that the update had removed the old version. Was very happy to very quickly find this answer!

Libreoffice - could you add a check for brother print control center locking file(s) before update? Also could you add more details to message 1303 that says that files may be locked - as the current message about admin issue was not correct in this case.

Thanks for this, ran into the exact same issue and though it was weird since I was running the upgrade with full admin rights. The Brother ControlCentre app was the thing blocking the update.

Wow! Just plain wow! Yup, same issue here. Closed it in the Task Manager and bingo, we’re in! Thanks!

Ditto - worked here too! Many Thanks!!

I found that the problem lies in LO not “Really” being closed prior to update. Reboot and reinstall solved my problem.

Just a simple Reboot on Windows 10, and a reinstall worked for me.
Very worrying though, as LO 5.2.2. was removed before error 1303 appeared, leaving me with nothing. Strikes me it is a bug, if LO is not shutting down properly and causing error!

Brother Printer Control Center was the issue for me.

Closing Brother printer control center solved it for me, I’m using Windows 10.

Note to forum/site moderator:
Not allowed to use voting arrows unless logged in. Registered, logged in, still not allowed as I need 5 points. That’s why I had to waste both my time (writing this) and everyone else who reads this thread. Please sort out your voting system.


The Brother Control Center was the problem for me as well. I find this to be TOTALLY bizarre and troublesome. I just hope I remember it for the next upgrade!

I couldn’t find a Brother Control Center. Rebooting worked for me!