Windows Installer (version VS WSearch - NOT AN UPDATE


  • Install Windows 7 64bit
  • NOT AN UPDATE: Besides Microsoft Office Starter that came with the machine, it was the first time installing an Office package in this machine (i.e., there’s no previous OpenOffice nor LibreOffice to talk about). This have to be strongly emphasized!
  • File LibO_3.5.2_Win_x86_install_multi.msi, which happens to be LibreOffice
  • I don’t have the exact messages anymore, but the first was an attempt saying I should close LibreOffice 3.4, something I obviously couldn’t do since no (Open|Libre)Office was ever installed. Again: that’s not an update.
  • I restarted the machine, disabled the antivirus and closed several daemons/processes (like PostgreSQL server) that runs with windows initialization. Possibly the task manager was left open, but no browser were open.

In another question, someone said to open install in an admin cmd. I did it, and the problem went to another place: Windows Search Filter Host. It was unuseful to kill that system process (it’s always called again). Only after I stop the WSearch service, the installation worked.

For me, that’s clearly a bug. My questions are:

  1. What the Windows Search service has to do with the installation?
  2. Why it said to halt “LibreOffice 3.4” if it didn’t ever exist in this machine?
  3. Why the process called by the admin cmd had a different behaviour than the direct installation which had an admin authorization window?

PS: The history is probably exactly the same as this one.
Before asking, I tried to comment there but that question was closed (and the “I can’t do that because I haven’t yet installed it” was neglected).

Hi Anonymous,

  1. Please try to install the latest release and see where that gets you. If that doesn’t work, then
  2. Please file a bug about this problem. The QA team will be happy to help you track down this issue!

Please post a link to any bugs you file in a comment below using the format “fdo#123456”.