Writer: How to disable Ctrl-RightShift to switch to RTL


I would like to know how could I disable hot key Ctrl-Right Shift in Writer. Right now, I enable CTL feature and every time I press Ctrl-Right Shift (eg. Ctrl-Shift-V, which I prefer right shift), it switch the line to Right-to-Left mode. In the shortcut key option, I could only find Ctrl+Shift+D for RTL and couldn’t find Ctrl-Right Shift anywhere.


It’s dumb, but you have to go Tools->Options->Language Settings->Languages->Default Languages for Documents, then uncheck a box labelled Complex Text Layout (CTL).

Correct, Right Shift isn’t listed in Tools - Customize, but Libre can detect that key combo. I couldn’t find a bug report in Bugzilla, maybe you should file it as a bug/defect there.