Writer, table row height size suddenly changed

The row in my 2-column table suddenly changed to a large cell with a lot of empty white space. I normally just type text into the cell/row and it expands to fit the text. How can I change it back to how it worked before? I attached a screenshot. Not sure else how to explain the problem, and I looked in the help pages and could not find a way to fix it.

Windows 10
LibreOffice Version: (x64)
Build ID: 1ec314fa52f458adc18c4f025c545a4e8b22c159




Could you upload the testfile - an image doesn’t tell anything about the table properties or any styles used.

Test file uploaded. Thanks

It looks like you force row height some time during your work. I found 2 height values: 1.11 cm and 3.93 cm. I could not link these strange values to line heights or paragraph properties.

Follow @anon73440385’s solution to fix the problem.


  • select all cells of your table
  • set Table -> Size -> Minimize Row Height

See the following updated version (You cannot do the setting again within this file, since I did it already; thus it is greyed out now)


Hope that helps.

If the answer is correct or helped you to solve your problem, please click the check mark (:heavy_check_mark:) next to the answer.

Thanks for helping. I did not see “Minimize Row Height” but this worked for me after selecting the table in the upper left corner:

Table > Size > Row Height > 0.00" > “fit to size” > OK