Wrong display of GUI

Any help?

  • LibreOffice_7.1.1
  • x64
  • Windows 10



You could try resetting your system font settings and see if that helps. This procedure from Microsoft Forum

  1. Press WindowsKey+X.
  2. Then click Control Panel > Fonts
  3. Click Font Settings.
  4. Click button Restore default font

Alternatively, close LibreOffice, in Windows click Start Menu > LibreOffice > LibreOffice (Safe Mode) and see if font readable. If it is then click Tools > Options > LibreOffice > View and untick Use Skia for all rendering.

Restore default font settings.

did not help :x:

Update graphic driver

did not help :x:

Open in Safe mode

work correctly :heavy_check_mark:

but no default or reset option did help :x:

untick Use Skia for all rendering did not help :x:

Do you want to click on more under this “answer” and click Repost as comment

I really think it is a Windows system/system font issue. Did you try re-starting Windows after the Restore default Font? You can’t tell with system settings, sometimes they don’t do anything until a Restart.

You could also try repairing your LO installation in Control Panel > Programs and features, right-click and select Repair

If that doesn’t work, you could try resetting your user profile however it might not work in this instance.

It might be best to backup user folder so close LO.

In File Explorer (Win+E), in the View tab, tick the box Hidden items.

Navigate to C:\Users\[username]\AppData\Roaming\LibreOffice\4 right-click and drag the folder user to a blank space just below and release, click the context menu Copy here and it will create a copy of the user folder in case things go sour. Leave folder open for now



Reopen LO in Safe mode and tick the box Restore from backup > Restore user configuration to the last known working state and press button Apply changes and Restart. If it all works the carry on with using LO like everybody else.

If not then try the button Reset to factory settings > Reset settings and user interface modifications. This should fix most issues. If not the Reset entire user profile will reset everything back to factory settings.

If you did select the entire user profile option then all your autocorrect and templates will have gone. This is why we saved a copy. A new user folder will be created. Drag your data folders back into the new user folder: Autocorrect, Autotext, backup, template, wordbook.

Hope this helps. Cheers, Al

I have written that I have tried all these “defaults” option and noone helped.

I have no problem in other applications so there must be some error in LibreOffice.

  • yes, I have restarted PC

Thx you for help


In that case you could post a bug. Link here if you do.

Or you could look at repairing Windows 10, running dsim.exe and then sfc as described in Microsoft link.